This project is read-only.

support for .Net Framework 4.5?

I am planning to use Unity.Mvc3 NuGet in a project which will use MVC4 and .Net Framework 4.5 and my question is: Does Unity.Mvc3 NuGet support .Net Framework 4.5?

Id #2556 | Release: None | Updated: Feb 20, 2013 at 6:43 AM by agusputra | Created: Aug 14, 2012 at 5:00 PM by victorcodeplex

Mvc4 Version?

I am currently using the Unity.Mvc3 NuGet package in a Mvc4 project. So far, everything seems to be working as it did in a previous Mvc3 project. Is there going to be an official Unity.Mvc4 package?

Id #2553 | Release: None | Updated: Feb 20, 2013 at 6:43 AM by agusputra | Created: Apr 4, 2012 at 5:26 PM by edegagne

Make the nuget packages signed

Since the package cannot be used in signed projects otherwise.

Id #2465 | Release: None | Updated: Jan 22, 2013 at 4:34 AM by ankur_jindal | Created: Feb 13, 2012 at 10:11 AM by jgauffin

  • 1-3 of 3 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items